Data Center Connectivity - Eagan

Incident Report for Inet7 Status Page

Postmortem

Service Incident Summary — [7/7/26] Data Center Connectivity - Eagan

What Happened
On Tuesday July 7, the Eagan data center experienced a network connectivity disruption affecting services hosted in the data center.  The root cause was a misconfigured routing registry record that Internet providers use to validate which networks are authorized to announce our IP address space. Because of the misconfiguration, upstream Internet providers automatically filtered our routes, causing our hosted IP addresses to become unreachable from portions of the Internet.

Impact
Clients may have experienced an inability to reach hosted services, applications, or systems in the data center between approximately 6:30am and 1:30pm CST.  No client data was lost, accessed, or compromised at any time.  This was a connectivity interruption only, not a security event.

Resolution
With help of our upstream providers, the team identified the misconfigured registry record, corrected it with the American Registry for Internet Numbers (ARIN), and confirmed with our upstream providers that routing was restored. Full connectivity was re-established, and we have verified normal operation of all hosted services.

We sincerely apologize for the disruption and any impact to your operations. If you have questions or experienced issues that have not yet been resolved, please contact our support team at support@inet7.com

Posted Jul 07, 2026 - 20:13 UTC

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 19:33 UTC

Update

We are continuing to monitor for any further issues. As for now, we will consider services operational. E-mail that has been sent to users during the outage will begin to spool back to the servers for receiving.
Posted Jul 07, 2026 - 19:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2026 - 18:58 UTC

Update

We are continuing to investigate this issue. No ETA at this time from the Datacenter.
Posted Jul 07, 2026 - 17:59 UTC

Update

Upstream has acknowledged the BGP issues and are actively working on a fix. We do not yet have an ETA.
Posted Jul 07, 2026 - 14:34 UTC

Update

We are continuing to investigate this issue.
Posted Jul 07, 2026 - 13:26 UTC

Investigating

6:30am CST: Alerts received that connectivity to the Eagan Datacenter is degraded. Preliminary research suggests upstream BGP routing issues. Will continue investigating and wait for more information from the datacenter engineering team. Thank you for your patience.
Posted Jul 07, 2026 - 13:26 UTC
This incident affected: Shared Services.